CAUTION! GTX 1070 FTW GPUs [SOLVED]


#1

CAUTION WHEN BUYING THE FTW GPUS!

So today I got a DM from one of our fellow cryptonaunts/miners. He told me that he order 6 GTX 1070 FTWs! @Peter and I have these GPUs as well. I cautioned Peter about buying GPUs that required 2 8-pin power cables so luckily we only picked up 2.

So today I started to install them so I can better inform the cryptonaunt who sent me the DM. What I found out is that these GPUs will not run on a PCI-E even with the risers. They must be plugged into a PCI slot.

Can anyone else confirm this?


#2

Putting in that work tho.


#3

That doesn’t make any sense to me since its just a standard serial connection and doesnt require any ‘driver’ to run it. I had quite a few problems with the riser cards i got from China. I feel like they are churning these things out en masse without much quality control. I’d try another riser before coming to that conclusion.


#4

We have 1 more FTW to plug in. I’ll plug it into a PCI-E tomorrow and see if it does the same thing.


#5

Perhaps also reduce the PCI-E slot speed for that port aswell. Def adjust the bios for that PCI-E slot and try all variations.


#6

All are set to Gen 2 speeds.


#7

Is POST even detecting the card in the bios or is it windows that’s not detecting it?


#8

Windows seems to not have detected it when it was plugged into the PCI-E slot.

I see other miners saying they are using multiple of these cards on the same rig. I wonder what the bios setting difference is then.

The other 10 rigs I’ve put together have not had this problem. Same motherboards. Only difference is the GPU.


#9

As long as you have enough power for the risers and 2x8-pin – Windows should see it just like any other devices.

If still not detected… I think you have a funky riser or loose sata connection on the riser, avoid those 4-pin molex.


#10

The weird part is that it is working but only on a PCI slot


#11

What mobo are you using btw… please dont tell me its a Z170 board :grinning:

If it works on board PCI and not via riser, likely a power supply problem - otherwise replace the 2x8pin connectors etc.to troubleshoot.

I have a 4 rigs with heavy duty 1080ti AMP Extreme (3xGPU and 4xGPU rigs) and it eats power like the Doge Lord on steroids!

The 1070s however is perfect sweetspot, just like the AMD-RX470s, single 8pin, runs cool and easy to overclock. I have 6 x rigs with Zotac 1070 Minis (6xGPU rigs) - best 32MHs performer on ETH mining hands down - its puts RX cards to shame.


#12

We are using ASUS Z270-AR Primes. We have 11 rigs in total. Building out the last 2 now. So the bios setup is muscle memory now. The card is on a riser and the riser is plugged into a PCI slot now. It’s working on the PCI but if I put it on the PCI-E, windows doesn’t show it in the device manager. When I first plugged it in, the BIOS initial window (like the one you get when you first plug everything in) popped up and told me there was a new PCI setup and asked me the setup the BIOS again. I checked all the settings and everything was correct. Restarted a couple of times then decided to move it to a different slot. Once I moved it from the PCI-E to the next available PCI, it worked fine. This was the third GPU being plugged into the motherboard.


#13

I use Win10 and nvOC Linux for my NVIDIA mini farm.

Referring to nvOC guide on Prime motherboards - see below it may help.

Ensure ‘Above 4G Decoding’ is enabled in the bios. Also ensure PTP aware OS: is set to ‘Not PTP Aware’ in the bios. Finally, ensure you ‘Clear Secure Boot Keys’ in the bios.

Linux of course is far more stable for 24x7 operations in my opinion.

You may want to check out https://bitcointalk.org/index.php?topic=1854250.msg18447374#msg18447374


#14

I use 6x EVGA GTX 1070 FTW with 2x8pin PCI and they all work on risers.
But you need to connect both 8pin connectors, otherwise the card crashes when you start mining .


#15

Awesome. What’s the BIOS configuration you use? Just like @makeBTCdaily posted?


#16

I’ll have to try the PTP stuff. Never had to do that on the other rigs.

Thanks for all the help.


#17

This you should change in the BIOS


#18

This is my Hardware:

MSI Z270-A Pro
Intel Pentium G4400
DDR4 8GB
Corsair AX860i
PCI USB 3.0 Riser Ver 6


#19

Yea, that’s been changed. It still wasn’t coming up even with that on. Plus, this was only the third GPU installed. Enabling Above 4G Decoding typically doesn’t come into play until installing that 4th GPU.


#20

Anything different in your BIOS other than:

  • Above 4G decoding - Enabled
  • Setting PCI Speeds to Gen 2