IOTA Wallet 2.5.7dmg Upgrade Issues - Missing IOTA


#1

I downloaded the new IOTA Wallet but when I use my Seed Phrase to login it show a zero balance. I’ve read through the support site but, it is unclear exactly what to do. Do I need to use the reclaim tool? Keep creating new receive addresses? I would greatly appreciate any help. Thank you!


#2

I never tried the IOTA wallet, but have you tried to change the wallet node? Or perhaps try to install the old IOTA wallet version where your balance where available to check that it’s just a error? Or reinstall the wallet?

From what I’ve read about how IOTA works, then you need to generate a new address every time you receive IOTA’s, and you can’t send IOTA’s to the same address more than once, since they’ll then get lost.

You can also try to search for your wallet address via https://iotasear.ch/ or https://thetangle.org/ to see if there is a balance in the address.

Please only take this as suggestions, since I never have tried the IOTA wallet.


#3

Ok thanks for the suggestion.help!


#4

Went to check my IOTA wallet cause I was going to DCA today and send it there. Haven’t looked in quite a while and my seed phrase is also showing zero balance with zero transaction history, which is scary. I then upgraded the wallet and still nothing. Not sure exactly what to do here. I’m hoping you found the answer to your problem @NineScars and can help me out.


#5

You just need to generate a new addresse multiple times - thats it :grinning:


#6

Mine says attach to tangle instead of generate new address. Is that just from being of line for so long?


#7

First attach to tangle - than generate new address

BTW - Always use last version of wallet, but that that should be clear anyway


#8

Thank you, I guess I should make sure I do it enough times that what I think I have and what shows up are the same lol. Thanks again :grin:


#9

Iota is dead, sell now and move on


#10

What makes you such things and spread FUD?


#11

No fud here, it’s dead . A total shitcoin


#12

How’s is that not FUD, you give no reasons or arguments for your point, basically the definition of FUD.