Please Help with Litecoin passphrase issue


#1

Hi guys

In September I finally got in to crypto and (stupidly) invested most of my money into litecoin and a little in bitcoin. I moved my coins to the litecoin qt wallet and for the passphrase I typed it into a word doc (saved on a cold USB) and copied it when entering the passphrase. I did this to avoid mistyping the passphrase given it’s 10 words long.

Last week I decided to get a ledger nano to move my litecoin as I heard this is what I should do as I had 25 litecoin. however when I copy and paste the passphrase into litecoin qt to move the coins to my ledger it says incorrect passphrase.

I’ve tried everything from different passphrases to using caps on certain words but nothing’s helpjng. I’m really panicking now, are my litecoins lost forever?

Would appreciate any help, 75% of my money is in these 25 litecoin and I don’t know what to do anymore?

Thanks everyone


Comprehensive guide to recovering your crypto (PLUS DOGE GIVEAWAY)
#2

How many words are there in this passphrase? 12 or 24?
Did the edited date match the creation of litecoin wallet?


#3

It’s 10 words I think, max 12.

I’ll need to check, when you say edited date are you referring to the word document?

Also, thanks for your help really appreciate it.


#4

The typical seed phrase is 12 words. I don’t really know much about Litecoin core client, but 12 word seed is pretty much standart across all wallets.

Yes. I refer to the word document. Check it once again to see when it was last edited.


#5

I wish I could hug you. Please keep us updated on this. I’ll be sending you prayers!


#6

Also… By any chance, do you still have a wallet file? The one that was generated by the LTC client? Something like “wallet.dat”


#7

Don’t cut and paste from a word processor, you may have “invisible” characters in the document. In some language, you can also have different ASCII codes.


#8

Also…
I have found that you may have some characters in the MS Word that can disrupt the passphrase. Also make sure that there are no spaces in front of the passphrase like " pass", where it should be “pass”.

@rhlll is right. Just type it. If it’s correct and valid passphrase it should work…


#9

Here is a BTCtalk thread from 2012:
https://bitcointalk.org/index.php?topic=126791.0

Here is main suggestion from the thread:

There is nothing about syncing that changes your passphrase. You can be offline with no copy of the blockchain and encrypt or decrypt you wallet.

Depsite being 110% sure what you think is your passphrase and what actually is your passphrase are two different things. When you copied maybe you copied a trailing or leading space. " password" or "password " instead of “password”. You could have NOT copied a trailing or leading charecter(s). “assword” or “passwor” instead of “password”.

Does the wallet.dat have any funds (i.e. have your received any coins at any address you control). If not then:

  1. Close the client.
  2. Delete (or better move it outside the folder) the wallet.dat file. Just the wallet.dat file nothing else.
  3. Start the client. It will create a new empty decrypted wallet.dat
  4. Encrypt the wallet.dat then immediately decrypt it to ensure you passphrase is correct.

If the wallet.dat does have funds and you can’t determine the passphase then you have lost the funds forever. You can redownload the blockchain but it has nothing to do with wallet encryption so it won’t change anything.

Also, if there is no luck with that you can try and install electrum LTC client (it’s a light wallet) and try your seed there. Here is the link: https://electrum-ltc.org

Hope that you can get those Chucks rescued.

If you have any problems, just reply here and somebody will respond.

GOOD LUCK, Dude.


#10

So… You’ve typed the words from the screen into a document. Please, make sure that you typed them correctly.

Here are some useful links:
https://en.bitcoin.it/wiki/Mnemonic_phrase

Once again, good luck! The best of it!


#11

Thanks everyone for the replies and support, especially @bitvadol.

I now realise copying and pasting it wasn’t smart given issues noted above. I did save the wallet.dat file when I created the word document originally. I tried replacing the the current wallet.dat file with the old one but same issue. I must have saved the wallet.dat file after I encrypted it.

I’ve also tried the spacing method but no luck also. I’ll keep trying at it with and try changing things here and there and see if it works.

I’ll also try completely deleting the wallet.dat file and see what happens.

I don’t know what is more painful… having your account hacked and stolen or watching your coins in your wallet go up right in front of you knowing you can never move or sell them…

Thanks again everyone


#13

Ok. How are you? Still no luck with recovering those coins?


#14

Yep still no luck…

Interestingly I’ve got 10 words on my word doc instead of 12.

5 litrcoins to anyone who can help me find a way :man_shrugging:t3:


#15

Ok. I’ll DM you, so that I can help a bit in private.


#16

For the transparency:
DM’d him. Asked for a list of attempted actions. Said that it probably needs to be brute-forced. Recommended a tool for brute-forcing.

Update 1:
While I wait for his response, I’ve installed the tool for brute-forcing. Wrote him about it. Asked for the necessary info to run it. Said that I may not be trusted and would totally understand his refusal to provide such a sensitive info. Still waiting for the response.

Update 2:
Replicated the issue with the wallet. The results does not look promising. Litecoin Core client does not have seed words. Instead it uses the passphrase that the user have to type in order for the .dat file to be encrypted.
That’s actually simultaneously both bad and good. We know that the passphrase is intact (probably).


#17

Thank you for the update.


#18

Well… He did not respond yet. And I gotta go.

Sincerely hope that with my help you could recover those coins, @Nige12.

Have a good one! If you have any questions, just drop me a DM.

Lastly, before any attempts of brute-force, try the action with the console described in my last update in the DM. It could technically work.


#19

WOW! Thanks! This link to the wordlists is worth gold! … Sorry worth Bitcoin!


#20

Glad I did help somebody today!


#21

Ive never used litecoin qt wallet, but if you have the wallet file why would you need to enter the private key? Wouldn’t you just open the wallet and enter your password?