UPDATE: GPU not working with NiceHash, ISSUE FOUND : AIProtection on router blocking

nicehash

#1

Hi guys,

Im having some trouble mining hope someone can help. I have been mining for a few month now and all has been going well until 2 days ago when I moved from living with brother into my house.

Hardware:
MSI: GTX 1080
MSI: GTX 1070
MSI: GTX 1050TI

ISSUE:
NiceHash sees my GPU’s but does not have an hash rate associated with them. CPU is mining but the GPU’s are not working anymore. I have tried other mining for instance all 3 cards work when I use Vertcoin miner so i know they work. Nicehash seems to have issue now.

Troubleshooting tried:
Uninstalled all drivers and installed the latest.
Taken all video cards out and just trying to get one going first.
Uninstalled Nicehash and reinstalled.
ReBenchmarked

for some reason i am still having an issue getting the GPU’s to mine again. The only change from house to house was unplug the machine and plug back in at my house. This is what it looks like.

image


#2

I had this happen and had to unplug and reseat all the cards and power connectors. If you did a physical move this would be my first go to trouble shooting attempt.

Second would be power up with one card. All other cards out of the machine then rinse and repeat with each individual card to make sure they all still work properly.


#3

Trying now standby, thank you


#4

NO Dice , didnt work still only CPU mining, it sees the card just not using it.


#5

Is it still trying to use Lyra2? Have you checked to make sure there wasn’t an update and your AV is messing with it?

If it is still running Lyra2 try turning that algo off.


#6

yeah tried that, and dont make sense since Vertcoin is on Lyra2 and that miner works. It acts as if it is mining but it is out putting 0.0000 H/s see picture


#7

I am at a bit of a loss then if the stand alone miner works.


#8

thanks for trying… hopefully someone has seen this before


#9

UPDATE: So i have been able to turn on and off the problem. STILL NOT FIXED, I have installed Kaspersky virus scan to check my system and all was okay. Kaspersky came with this feature called “INTERNET PROTECTION” I am not sure what this exactly does but when I turn this feature on NiceHash starts using the GPU’s and starts to mine. But then when i shut this off my hash rate goes to zero.

Why could this be ? something is blocking my hash rate without this protection being on? Could this be my new router ?

I do not want to keep using that “internet protection” from kaspersky because it only allows me upto 300 megabytes per day then wants to charge me a monthly fee. I dont think i need to pay more money to keep mining, I didnt need this before at the other house why would i need it now.

@ImaginaryPi - would you have any idea what it could be ? or have you come across anything like this in your mining process ?


#10

Its a VPN :slight_smile: Remove it. it’s not necessary


#11

Yeah i dont want to use it , it just doesnt explain why my mining wont work without it. I get zero hash rate with it off and my cards work with it on. Any idea what is blocking me ?

the only new differences are

new house
new router
new modem


#12

When its off can your browse the internet?

If not check your DNS maybe Kaspersky is injecting their DNS settings when you enable the VPN.


#13

yes can browse, can also use Vertcoin miner, its only nice hash that is having trouble. I was having the troubles before kaspersky was installed. After installation i was able to find out that i can turn it on and off by the vpn feature.


#14

Perhaps try Nicehash Legacy?


#15

will give it a try … thank you … stand by for update.


#16

ISSUE FOUND

my router has something call AIProtection, this was blocking the GPU’s from working for some reason. once it was shut off mining was resumed. Now the thing to figure out is how to have this protection on for the network and allow my mining computer to work as well.

I hope this helps anyone that comes across same issues.


#17

LOL totally forgot about this.


#18

What is it ? ive never seen this before


#19

Its an ASUS router thing. It is more or less like a one click firewall / AV option for their routers.


#20

No wonder its part of trend micro the most useless AV it just causes issues.