UPDATE: GPU not working with NiceHash, ISSUE FOUND : AIProtection on router blocking

nicehash

#21

That’s very interesting. I have an ASUS router and haven’t encountered that yet.


#22

I just bought this router and updated to latest firmware i am using ASUS RT-AC3200.


#23

And what if my GPU is working fine, but my router is blocking connection to mining data center? I’ve tried turning it on and off, also tried to reset that with www.router-reset.com but still i can’t mining. What should i do?


#24

I have had this problem when I first got started. Turned out my router had some new AI protection that was blocking it. Disable the AI protection and it’ll work, otherwise you’ll need to use a VPN for it to work.